Resizing Photos with IrfanView

Viewing Photographs in IrfanView

Open up IrfanView or other photo

editing software. Find the original Fil e dsc19_parade’. ipg
photo from the Camera Or Scan ner Directory: C:ADocuments and Settings'AdminSuphkdy
. . Full path: C:ADocuments and Settings'adminG upsky
Use Image>Information to find out Canoressin =
about the photo. Click OK when you | fessin «[  Jor[_sa
have a” the information you need- Original size: 1600 %1200 Pixels [1.92 MPizels)
Current size: 1600 % 1200 Pizels [1.92 MPixels)
Print size [frorm DPI): BE.4 % 42.3 cm; 22.2 # 16.7 inches
Original colars: 16.7 Milions  [24 BitsPerPixel)
Current colors: 16,7 Milions (24 BitsPerPixel]
Mumber of unique colors: | 275407 Auta count
Disk size: BE8.52 KB (389,776 Bytes)
Current memary size: 5.43 MB (5.760,040 Bytes)
Current directory inde=: |4 / 36
File datetime: 12/8/2004 / 18:50:48
Loaded in: 203 miliseconds

Cropping and Cutting an Image

To crop extra area out of a picture, first select the area you want to keep.
Hold down the left mouse button and drag to select the area. You will see
defined rectangular area.

Use Edit>Crop.
Use Edit>Undo if you do not like the new picture.

To remove the area inside an outlined rectangle, first select the area you
want removed.

Hold down the left mouse button and drag to select the area.

Use Edit>Cut — selection.

The inside area is removed. The cut portion is placed on the Windows
Clipboard as bitmap image, and can be pasted somewhere else.

To remove the area outside an outlined rectangle, first select the area you
want to keep.

Hold down the left mouse button and drag to select the area.

Use Edit>Cut - leave selection.

The outside area will be removed from the image. The area will usually be
filled with the black color.
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To change the cut area color, use Options>Properties>Misc.3.

Click on Choose under the Cut color and select a new color. If you want a
picture to have the appearance of matting, choose a color that compliments
the picture.

Enhancing the Color

To alter the brightness, contrast, color balance, gamma correction, and
saturation of an image, use Image>Enhance Colors.

el L Compare the original image with the

i enhancements. Check in the
preview if the desire changes are
shown.

Click on Cancel to close the box

3 0 3 C without saving any changes.
Color balance: Gamma comrec tion;
1.00 . . .
" — | J Use Edit>Undo if a change is made
; ] - 3 0| but you want to undo the changes.
Bf J a o
[ Apply ta original image ]
ok ] [_coed |

Digital Photos for a Newsletter

For a newsletter, the pictures should have a resolution of 300 dpi. The
pixels needed will be 300 times the inches of the picture dimensions. For
example, if the picture to be 3” in width & 2.25” in height, the dimensions
would be 900 pixels X 675 pixels. Or it would be 300 X 225 with a dpi of
300.

1. Open up IrfanView or other photo editing software.

2. Find the original photo from the camera or scanner. Do not use a
picture that you have edited in any way because every time you
open & save a digital photo you lose picture quality.

Figure out the size of the digital photo needed.

Use Image>Resize/Resample.

Make sure that you have Preserve aspect ratio checked.
Make the DPI1 300.

Make the Units inches.

Set the new width as inches needed & let the height change
accordingly.

e. Use Lanczos filter as the resample method.

W
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f. Click OK.

Some standard dimensions

Curent size: 3072 » 2304 pirels [ Half ] [ Double ]
MNew size: 900 % E7S pisels

(7 B40 = 480 Pixelz
® et new size: (7800 % EO0 Fisels
width: |3 Height: | 2.25 (1024 » 768 Pisels
Units: ) pixels (O em (&) inches © 1280 « 980 Fiveks

(1600 % 1200 Pixels
() Set new size as percentags of original: ) Best fit ta desktop
“width: % Height k4 () Desktop size [no aspect ratin]

Preserve aspect ratio

DFl 300

Size method:

(%) Resample [better quality)
Fesample filter

Lanczos filker [slowest) hd

() Resize (faster]

5. Use File>Save As to save as a jpg. Give it a name like circus_N to
show it is the newsletter picture.

a. Keep it as a jpg.

b. Make sure that the “Save with original date/time” box is checked.

c. If “Show options dialog” is checked, make sure that the box looks
similar to this one. Save quality should be 80 or higher. The higher
the quality, the larger the file. However, this file should already be
small enough that you can save at best quality (100).

d. Click on the “Save” button & save it in My Pictures or a folder that
you made in My Pictures.

Save Picture As ...

Sawe in: | (L) Circus Pics ~|Q ¥

File: nam Circus_N

Save aslyper | JPG - JPEG Files v
Save with original datedtime Show options dialog

X | |
[ JreG:
s (- lowsest 100
Save qualty: <
[s
[Fl
[JDisa
Keel
Keep original IPTC data
Keep original JPG-Comment
GIF:
[ Gave interlaced
[[] 5ave tansparent col
[ Details

6.  Open Word or Publisher. Use Insert>Picture>From File. Find the
picture in My Pictures or the folder you made. Insert it on the page.
You can use the Picture Toolbar to make other changes to the

picture.

Save a Picture for Use in a PowerPoint Presentation

Open IrfanView or some other photo editing software.

Use File>Open. Find the original photo from the camera. Do not use a
picture that you have edited in any way because every time you open &
save a digital photo you lose picture quality.
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Use Image>Resize/Resample to make the photo suitable for
PowerPoint.

a. Make sure that you have Preserve aspect ratio checked.

b. Make the DPI 100 & make sure the Units are pixels.

c. Set the new width as 600 & let the height change accordingly.

d. Use Lanczos filter as the resample method.

e. Click OK.
Use View>Display Options>Do not fit anything to see what size it will
be.
Use File>Save As & save it in My Pictures to make it easy to find.
Save the picture as Circus_P to show it is a PowerPoint picture.
Keep it as a jpg.
Make sure that the “Save with original date/time” box is checked.
Make sure the “Show options dialog” is checked. Check the “Save
as a progressive JPG.”
Make sure the rest of the box looks like this. Save quality can be
100. The higher the quality, the larger the file. However, this file
should already be small enough that you can save at best quality.
f. Click on the “Save” button & save it in My Pictures or a folder that

you made in My Pictures.

Qoo

@

JPEG:
100 best

Save guality: <€ >
Save as progressive JPG

[]5ave as qrapscale JPG [please remember]

[ Disable color subsampling

lowsest

Keep original EXIF data
Keep original IPTC data

Keep original JPG-Comment
GIF:
[15ave interlaced

Save transparent color

File name: Circus_P

Save a3 type: | JPG - JPEG Files b

Save with onginal date/time Show options dialog [ etails

Open PowerPoint. Use Insert>Picture>From File. Find the picture in My
Pictures or the folder you made. Insert it on the slide. You can use the
Picture Toolbar to make other changes to the picture.

Digital Photos for Websites

A good size picture for a webpage that has text is 200 X 150 with a
resolution of 100 ppi. This is because most computer screens show 96
pixels per inch & it is easier to do the math with 100 ppi.

1. Open up IrfanView or other photo editing software.

2. Find the original photo from the camera. Do not use a picture that
you have edited in any way because every time you open & save a
digital photo you lose picture quality.

4
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3. Use Image>Resize/Resample.

a. Make sure that you have Preserve aspect ratio checked.

b. Make the DPI 100 & make sure the Units are pixels.

c. Set the new width as 200 & let the height change accordingly.

d. Use Lanczos filter as the resample method.

e. Click OK.

4. Use View>Display Options>Do not fit anything to see what size it
will be.

5. Use File>Save As to save as a jpg. Give it a name like Circus_ W to
show it is a website picture.

a. Keep it as a jpg.

b. Make sure that the “Save with original date/time” box is checked.

c. Make sure the “Show options dialog” is checked. Check the “Save
as a progressive JPG.”

d. Make sure the rest of the box looks like this. Save quality can be
100. The higher the quality, the larger the file. However, this file
should already be small enough that you can save at best quality.

e. Click on the “Save” button.

x|

Keep ariginal EXIF data
Keep ariginal IPTC data
Keep original JPG-Comment
Circus_M Circus_P GIF

[] Gave interlaced

[ Save hiansparent color

Save as type: | JPG - JPERG Files b

Save with original datetime Show options dialog [ Details

6. Upload file to website.
Full-Size & Thumbnail Photos for Websites

Sometimes you will want to have the full-size photo showing on the
internet. It is better to have a thumbnail linking to the full-size photo. Then
the viewer can choose whether to wait while the full photo shows up on the
screen.

For the full-size photo, open IrfanView or other photo editing software.

1. Use File>Save As to save as a jpg.

2. Give it a name like Circus_F to show it is a full-size website picture.

3. Make sure that the “Save with original date/time” box is checked.

4. Make sure the “Show options dialog” is checked. Check the “Save as a
progressive JPG.”
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5. Upload file to website.

Thumbnails are small versions of the photo that are used to give a preview
or serve as a link to the full-size photo. The rule for thumbnails is that the
thumbnail is usually 10 percent of the original size or the smallest length
(either width or height) is 100 pixels, whichever is larger.

1. Open up IrfanView or other photo editing software.

2. Find the original photo from the camera. Do not use a picture that
you have edited in any way because every time you open & save a
digital photo you lose picture quality.

3. Use Image>Resize/Resample.

a. Make sure that you have Preserve aspect ratio checked.
b. Make the DPI 100 & make sure the Units are pixels.
Change the smallest length to 100 pixels or change the pixels to
10 percent of the original size (take off the last digit).
d. Use Lanczos filter as the resample method.
e. Click OK.
4. Use View>Display Options>Do not fit anything to see what size it
will be.
5. Use File>Save As to save as a jpg. Give it a name like Circus_th to
show it is a thumbnail picture.
f. Keepitasa jpg.
g. Make sure the “Show options dialog” is checked. Check the “Save
as a progressive JPG.”
h. Save quality can be 100.
i.  Click on the “Save” button.
6. Upload file to website.

o

Digital Photos for Emails

A good size picture for an email message is 640 X 480 with a resolution of
100 ppi. This is because the smallest computer screens are usually 800 X
600 & this is the largest size that will fit on the screen.

1. Open up IrfanView or other photo editing software.

2. Find the original photo from the camera. Do not use a picture that
you have edited in any way because every time you open & save a
digital photo you lose picture quality.

3. Use Image>Resize/Resample.

a. Make sure that you have Preserve aspect ratio checked.

b. Make the DPI 100 & make sure the Units are pixels.

c. Set the new width as 640 & let the height change accordingly. Or if
the photo has not been resized previously, click on the “640 X 480
Pixels” button
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d. Use Lanczos filter as the resample method.
e. Click OK.

4. Use View>Display Options>Do not fit anything to see what size it
will be.

5. Use File>Save As to save as a jpg. Give it a name like Circus_E to
show it is an email picture.

a. Keep it as a jpg.

b. Make sure that the “Save with original date/time” box is checked.

c. Make sure the “Show options dialog” is checked. Check the “Save
as a progressive JPG.”

d. Save quality can be 100.

6. Use File>Save As to save as a jpg. Give it a name like Circus_E to
show it is an email picture. Save it on your desktop for easy
accessibility.

7. Open up your email program. In the message box, there should be a
“paperclip” or Insert>Attachment. Go to the Desktop & click on the
picture. Click on “Open” or “Attach.” When you go back to the
message, make sure that the photo is listed somewhere on the
message.
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