Excel 2003: Simple and Complex Charts

Using the Chart Wizard

You will make decisions in 4 dialog boxes. While making these decisions, you can go
back to a previous step or use Finish to end early.

e You can cancel & reselect the area to be charted.

You can go ahead & make revisions of individual chart elements later.

Select the data that you want to include in your chart.

You should include labels and other identifiers.

If the data is not side-by-side, you can hold down the Ctrl button while selecting the
data.

After clicking the Chart Wizard button or using Insert>Chart, you will see the first

dialog box.
DY P A A In Step 1, you select the type of chart.
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Standard type or a Custom type.
e Use the “Press and hold to view sample”
button to see a preview of the chart

In Step 2, you can adjust the range for the data

selected.
Tseedeinn Sz v s e Check if the information is more readable with
the series in rows or columns.
RO D | Excel will try to guess the best orientation of the
o) concel | o [ e ] enn | data, but it may not be correct.

In Step 3, six tabs will show various elements in iR EREIR TS
the chart that can be adjusted. They are:

™ Show data table

e Titles of the chart, x-axis, and y-axis 7 show lagendeys
Axes for selection of the type of values E %
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e Gridlines or no gridlines

* Legend or no legend, & where it would be * f
displayed

e Data Labels or not, & which type -

e Data Table on display or not on display ) Concel | <gock [ Motz | Enen |

In Step 4, you choose if the chart will be placed
on the same page as the data or on a separate
sheet.
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Chart Modifications

After you have used Chart Wizard to create the chart, you may wish to make
modifications.

To change a chart, select it by clicking on the chart if it's on the same page or by
clicking on the chart sheet tab if it's on its own page.

To change the data range used, use Chart>Source Data & select the Series tab.
Change the range of the data series & you may also need to modify the Category
range.

To add a background or revision to the chart or 1 of its elements, double-click on the
chart or element. You will get a dialog box appropriate to the area selected. It may
show font options, axis options, or pattern options.

If you want to change the color of a portion of data, double-click on the element and
change the color under the Pattern tab. For background, use the Patterns tab of the
dialog box & click Fill Effects. You can choose among gradient, textured, patterned, &
picture background.

To add or remove gridlines, use Chart>Chart Options and choose the Gridlines
tab. Check or decheck the appropriate boxes. If you have a 3-dimensional chart, there
is the option for 3 sets of gridlines. You can change a chart’s type by using
Chart>Chart Type and clicking the appropriate chart.

If you want to move the chart to a different place on the same worksheet, you can
click a border and drag it to a new location. If you want to move a chart to a different
worksheet or to a separate chart sheet, use Chart>Location to designate the new
location.

Making an (X,Y) Scattering Graph

You can make a traditional (X,Y) graph. You can use the Chart Wizard, but you
highlight just two columns containing the pertinent data. You do not select the row
headers.

After you have selected the columns, choose XY (Scatter) as the Chart Type.

Hold your left mouse button down on the “Press and Hold to View Sample” button
to see if it is an (X,Y) chart.

If it is not, press Cancel to close the Chart Wizard and reselect the information again.
If it is an (X,Y) chart, continue with the Chart Wizard.
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Chart Wizard - Step 1 of 4 - Chart Type
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Working with the Axis Scaling

When you create a chart, a scale for the value axis is automatically included in the
chart. Sometimes you will want to change this scaling. For example, you can change

the scale to emphasize small differences.

Right-click on the axis that you want to change.

Select the Format Axis>Scale.

Make changes to the options that are available under “Auto.”
Choose to “Display units” in thousands or hundreds, as appropriate.

Click OK to enforce changes.

The Minimum and Maximum options
control the lowest and highest numbers
on the axis.

The Major Unit and Minor Unit
options control how the axis is divided
between the minimum and maximum
values.

The Category (X or Y) axis Crosses
at is where the x or y axis crosses the
value axis. The default is zero, but you
can change it to any number between
the maximum and minimum values.
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After you have made changes to the axis, if you reenter the Format Axis dialog box
you see that the check boxes remain clear. The defaults were changed manually.
Putting a check in the checkbox will cause the default values to be used.

Using and Disabling the Time-Scale Axis

The time-scale axis is automatically applied to any chart axis data that is formatted by
date. It arranges the data chronologically, even if the data is not in chronological order.
The resulting chart shows the data on a time-scale that is evenly distributed in the
chart. If there are missing dates in the data sequence, the time-scale axis leaves
empty spaces on the axis.

There may be times when you have date-formatted data that is not arranged
chronologically and you want to display it this way in the chart. In order to do that, you
have to disable the automatic time-scale axis. Your data will be displayed on the chart
in the same order it appears on the worksheet.

Right-click on a blank area of the chart.

Select Chart Options>Axes.

Select the Category option.

Click OK to enforce the new action.
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Changing the Data Range

If you have created a chart & you want to look at different information, such as looking
at first quarter and then second quarter, you can use the same chart. The worksheet
range currently in a chart can be replaced with a range of data from a different
worksheet.

When you switch between worksheets in the same workbook, Excel will select the
same range when you move to a new worksheet. However, you can choose a different
range if you want.

Right-click on a blank area of the chart.

Select Source Data>Data Range.

Click the button at the end of the Data range text box.
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Hold down the left mouse button and drag to select the new range.
Press Enter on the keyboard.
Click OK to enter the new data.

Data range: I @
Select the worksheet with the desired information

Adding and Removing a Data Series on Your Graph

You can add additional information to an existing chart. This option is helpful for charts
that accumulate data over time. Since you can add the data as it is included in the
spreadsheet, there are no empty placeholders for data that is not yet available.

You can remove information from an existing chart. This does not remove the
information from the spreadsheet.

To add information, right-click on a Srameailials 2] x]

blank area of the chart. DataRange  Series |

Select Source Data>Series. 100000

Select Add to add an additional data ;

Series. oo [

Click the button at the end of the Values ; E

text box. e

Select the worksheet with the desired = Tt

information. — e

Hold down the left mouse button and Series

drag to select the new range. e, EINEE EY

Press Enter on the keyboard. e . g ‘

Type the name of the data series in the Ty ,>

Name dialog box. = —

Click OK to enter the new data. Catenory (¥) axislsbeis |=15tqu"14B410:4D410 X
@l Ok | Cancel I

To remove a data series, right-click on a blank area of the chart.
Select Source Data>Series.

Select the data series you want to remove from the Series list box.
Select Remove.

Click OK to enforce the change.
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Adding Data From Different Worksheets

You can add information from different Source Dalz Z1x]
worksheets to the same chart. This is Dtafange et |

$15,000.00

useful when you want to compare similar

$14,000.00
$12,000.00 — — —

data kept on separate worksheets. This is s S
done the same way that you add sacoon

3

additional information. s

| wame | 3
7| values |={1} j‘.]
Remove |
Category () axis labels: |='lstQtr'!$B$10:$D$10 :“J
@l oK | Cancel |

Including Data Series Names

When you create a graph without including a name for the series, there are default
names such as Series1, Series2, etc., depending on the number of data series you
create. You can change those default names to be more appropriate.

Right-click on a blank area of the chart.

Select Source Data>Series.

Select the data series in the Series list box you want to edit.

Select the text in the Name text box.

Type the new name for the data series.

Select OK.

Creating Charts with Both Lines and Columns

You can mix different chart types within a single chart. For example, if you want to
compare a particular time period such as the current quarter with past quarters, you
could have the current quarter different from the others.

First, create the chart in one chart type, such as using columns or lines.
Right-click on the data series you want to change.

Select Chart Type>Standard Types.

Select the chart type you want to use from the list box.

Click OK to enforce the change.

Select any other data series you want changed and repeat the action.
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Adding a Trendline

You can add a trendline to your chart. Add Trendiine 7]
Right-click on the data series to which [ Tee_]| options |

you want to add a trendline. [

Select Add Trendline. H f/‘“ /«J ﬁ

Select the trendline type you want to use Linear Logarithmic  Polynonil

under Trend/Regression type. P < Beriod:
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changed. o
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Order. Jeiere
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want moved. sao0no0
Click Move Up or Move Down, as "
deSlred —+— finker Months—S— Fpring Months — SFummer Months FallMonth=1
Click OK to enforce the changes. o | cus

Adjusting the 3-dimensional Properties of a Chart

You can change the elevation, rotation, and perspective of a 3-D chart.

The elevation tilts the chart so that you appear to be viewing it from different heights.
The rotation moves the chart around a vertical axis.

The perspective elongates the chart from front to back, making it appear that its depth
is changing.

Right-click on a blank area of the chart.
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Select 3-D View and type in different
numbers.

Click OK to make the changes
effective.

The 3-D view of a chart can also be
adjusted by selecting the chart,
holding down the left-mouse button
and dragging one of the corners to the
desired position.

Using Pictures in a Graph

3-D View HE|
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Default Close | apply

You can use pictures instead of column bars in your graph. If you choose a simple and
recognizable picture, your column can become more interesting. To insert a picture
into a column, first make the graph with simple columns.

Then right-click on the data series that you want to display as a picture.

Select Format Data Series>Patterns>Fill Effects and choose the Picture tab.

Then choose Select Picture.

Find the picture you want and click on Insert Picture.
Once you are back at the Fill Effects>Picture dialog box, make formatting choices

about stretching and stacking the picture.
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Stretching is sizing one picture to fill
the column space.

Scaling is having a picture appear with
correct proportions.

Stacking is having the pictures appear
on top of one another within the column
space. When stacking, the smaller the
number in the box, the smaller the
picture in the stack.
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