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Excel 2003: Multiple and Large Worksheets 

Worksheet Views 

To increase or decrease the magnification of a spreadsheet, use 
View>Zoom and choose the size you want. 

If you would like to see all of a certain area, select the area first. 
Then use View>Zoom and choose Fit Selection. This will only 
show you the area you have selected. 
You can also use the drop down viewing box in the toolbar to 
change the view. 

 
If you would like to work with just the spreadsheet, use View>Full Screen. 
Click on the Close Full Screen to get back to the regular view. 
 

Viewing More Than One Worksheet 

You can view more than worksheet in a workbook by using Window>New 
Window. Then use Window>Arrange Horizontally to see two or more 
worksheets. Click on the worksheet you want to use in order to see the 
travel buttons. 
 

Splitting the Screen & Freezing Headings 

A worksheet can be split into different 
horizontal and vertical panes (four in all). The 
split bars are located at the upper right and 
bottom right of the worksheet window near 
the scroll bars. With split bars, each area can 
be scrolled and viewed differently. 

 

 
To split the workbook window into horizontal panes, position the cell pointer 
in the row below the desired split. Double-click the split box. To view 
different areas of the worksheet in the horizontal panes, click either vertical 
scroll bar. 
 
To split the workbook window into vertical panes, position the cell pointer in 
the column to the right of the desired split. Double-click the vertical split 
box. To view different areas of the worksheet in the vertical panes, click 
either horizontal scroll bar. 
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Double-clicking on the split bar will cause the splitting to disappear. You 
can also use Window>Remove Split. 
 
You can also freeze row and column headings. 
To freeze column headings, row headings, or 
both, select the cell either to the right of the 
column or below the row or both. Use 
Window>Freeze Panes. You can now scroll 
down and/or to the right and still see the 
headings.  

 

 
To unfreeze the headings, use Window>Unfreeze Panes. 

Traveling Among Worksheets 

 

 Next worksheet to the 
right. 

 Previous worksheet to the 
left. 

 Last worksheet in the 
workbook. 

 First worksheet in the 
workbook. 

 

Selecting Worksheets 

To select multiple worksheets that are next to each other, select the first 
worksheet. Hold down the Shift key. Click on the last worksheet that you 
want. Release the Shift key. 
 
To select multiple worksheets that are not next to each other, select the 
first worksheet. Hold down the Ctrl key. Click on the subsequent 
worksheets that you want. Release the Ctrl key. 
 

Deleting a Worksheet 

To delete a new worksheet, right-click on the worksheet’s tab. Choose 
Delete. 
 

To select a worksheet, click on the 
worksheet itself. You can also right-
click on any of these traveling 
buttons and a complete list of 
worksheets will appear. Choose the 
one you want. 
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Printing Several Worksheets 

If you want to print several worksheets at the same time, use the Shift key 
or the Ctrl key to select which ones you want. Then use File>Print and 
make sure that in Print What the Active Sheets button is chosen. Notice 
that your other printing choices are Selection and Entire workbook. 
 

Changing the Name of a Worksheet 

You can change the name of your worksheet by right-clicking on the 
worksheet’s tab and choosing Rename. Worksheet names can be up to 31 
characters in length. They cannot contain colons, slash marks, 
backslashes, question marks, or asterisks, and they cannot be enclosed in 
square brackets. 
 

Moving a Worksheet 

To move a worksheet, select the worksheet’s tab. Hold down the left 
mouse button and drag the worksheet to its new location. Notice there is a 
little indicator arrow to signify where the worksheet will drop. If you select 
several worksheets, they can be moved at the same time. 
 

Copying a Worksheet 

To copy a worksheet, select the worksheet’s tab. While holding down the 
Ctrl key, hold down the left mouse button and drag the worksheet’s copy to 
its new location. If you select several worksheets, they can be copied at the 
same time. 
 

Moving Data Between Worksheets 

To move data from one worksheet to another, select the range. Use 
Edit>Cut or the Cut button. Select the wanted worksheet and select the 
upper left cell of the new range. Use Edit>Paste or the Paste button to 
place the new information. 
 

Copying Data Between Worksheets 

To copy data from one worksheet to another, select the range and use 
Edit>Copy or the Copy button. Select the wanted worksheet and the upper 
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left cell of the new range. Use Edit>Paste or the Paste button to place the 
new information. 
 

Creating a Cell or Range name 

You can create ranges and then use range names and labels in formulas 
rather than the row & column location. After defining a name associated 
with a range of cells, you can use that name anywhere in workbook. 

• Names must start with a letter or underscore. 

• Names should not contain a space, a hyphen, or a dollar sign. 

• Names can be up to 255 characters long. 

• Names should not be similar to cell references, such as A1. 
 
First select the cell or range. 
Then use Insert>Name, and then click Define. 
In the “Names in workbook” box, type the new name, and then click Add. 
Click OK or Close to get out of the Define Name box. 
 
To delete an original name and range, click the original name, and then 
click Delete. 
Click OK or Close to get out of the Define Name box. 
 

Defining a Name for a 3-D Range 

To name cells on more than one worksheet by using a 3-D reference, use 
Insert>Name and then click Define. 
In the Names in workbook box, type the name. 
If the Refers to box contains a reference, select the equal sign (=) and the 
reference and press Backspace. In the Refers to box, type = (an equal 
sign). 
Click the tab for the first worksheet to be referenced. Hold down Shift and 
click the tab for the last worksheet to be referenced. 
Select the cell or range of cells to be referenced. 
 

Creating Names for a Range Using Headings Already In Place 

You can create range by using the header names already available on the 
spreadsheet. 
Use Insert>Name and then click on Create. Choose where you would like 
the range names to originate. Click OK. 
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When creating an equation, sometimes you can use neighboring labels if 
they are unique to the workbook. (If they are not unique, you will see #REF! 
or #NAME? in the equation cell.) 
 
Excel does not recognize labels in formulas by default.  
To use labels in formulas, use Tools>Options and then click the Calculation 
tab. Under Workbook options, make sure that the “Accept labels in 
formulas” box is checked. 
 

  
 

Using Paste Special 

When you copy data in a cell, you copy all of the information that goes with 
that data. When using Paste Special, you can choose to just paste a 
portion of that information into a new location, perform mathematical 
functions on that data, transpose the rows and columns, and Paste Link 
information from another location. 
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To just copy formulas, first select the worksheet and range that contains 
the formulas you want.  

• Use Edit>Copy or the Copy button. 

• Go to the destination worksheet and the upper left cell of the new range. 

• Use Edit>Paste Special. Select Formulas and click the OK button. 
 
To just copy values, first select the worksheet and range that contains the 
values you want. 

• Use Edit>Copy or the Copy button. 

• Go to the destination worksheet and the upper left cell of the new range. 

• Use Edit>Paste Special. Select Values and click the OK button. If the 
values had been created by a formula, notice that just the answer has 
been pasted. 

 
To fix column width problems after copying and pasting data from one 
worksheet to another, keep the area selected. 

• Use Edit>Paste Special. Select Column Widths and click the OK button. 
 
If you want to change copied data from columns to rows, or vice versa, 
select Transpose. 
 
You can have one cell continuously showing a value from another cell in a 
different worksheet and/or workbook. This is also called “creating a 
reference between cells” if the original cell is used in a formula. Click on the 
reference cell or range. 

• Use Edit>Copy or the Copy button. 

• Go to the destination worksheet and the desired cell. 

• Use Edit>Paste Special. 

• Click on the Paste Link button. 
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The final cell contents might look like this: =’Worksheet 2’D6 
When the original value is updated, the information will show up in the final 
result cell. 
When you copy data in a cell, you copy all of the information that goes with 
that data. When using Paste Special, you can choose to just paste a 
portion of that information into a new location, perform mathematical 
functions on that data, transpose the rows and columns, and Paste Link 
information from another location. 
 

Copying Formulas Between Worksheets 

To copy formulas, first select the worksheet and range that contains the 
formulas you want. Use Edit>Copy or the Copy button. Go to the wanted 
worksheet and the upper left cell of the new range. Use Edit>Paste 
Special. Select Formulas and click the OK button. 
 

Copying Values Between Worksheets 

To copy number values, first select the worksheet and range that contains 
the values you want. Use Edit>Copy or the Copy button. Go to the wanted 
worksheet and the upper left cell of the new range. Use Edit>Paste 
Special. Select Values and click the OK button. If the values had been 
created by a formula, notice that just the answer has been pasted. 
 

Copying Formats Between Worksheets 

To transfer formatting, first select the worksheet and range that contains 
the formatting you want. There can be several formats within the range. 
Use Edit>Copy or the Copy button. Go to the wanted worksheet and the 
upper left cell of the new range. Use Edit>Paste Special. Select Formats 
and click the OK button. 
 

Performing Mathematical Operations 

Unlike formulas, these consolidated figures do not automatically update. To 
perform operations, first select the worksheet and range that contains the 
values or formulas you want. Use Edit>Copy or the Copy button. Go to the 
wanted worksheet and the upper left cell of the new range. Use Edit>Paste 
Special. Select Values and click the OK button. 
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Select the next worksheet and range that contains values or formulas you 
want. Use Edit>Copy or the Copy button. Go to the wanted worksheet and 
the upper left cell of the new range. Use Edit>Paste Special. Select Values 
and select the wanted operation, such as Add. Click the OK button. 
Continue until all values are gathered. 
 

Linking to Another Cell 

You can have one cell continuously showing a value from another cell. This 
is also called “creating a reference between cells” if the original cell is used 
in a formula. The final cell might look like this: 
=’Worksheet 2’D6 
 
Click on the reference cell or range. 
Use Edit>Copy. 
Go to the destination worksheet. 
Use Edit>Paste Special. 
Click on the Paste Link button. 

 
When the original value is updated, the information will show up in the final 
result cell. 
 

Creating 3-D Formulas 

In a 3-D formula, information from more than one worksheet can be 
combined. In the formula, the worksheet names are separated from the 
cells by an exclamation point. For example, a formula that adds totals in 
cell location B10 from 4 different quarters worksheets might look like this: 
=Qtr 1!B10+Qtr 2!B10+Qtr 3!B10+Qtr 4!B10 
 
To create a 3-D formula, first select the cell where you want the result. 
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Type = in the formula bar to let Excel know that a formula is coming. 
Select the worksheet and the cell where the information is located. 
Type the mathematical operator. 
Select the next cell in the next worksheet where you want information. 
Continue to add mathematical operators and cell locations until the formula 
is complete. 
Press the Enter key when you are done. 
 

Using Functions in 3-D formulas 

This is sometimes faster than typing up every mathematical step. A 
function is a preset formula that performs calculations using specific values 
(arguments) in a specific order (syntax). For example, in the formula 
seeking the totals above, using the SUM function changes the equation to 
this: =SUM(Qtr 1:Qtr 4!B10) 
The syntax of a formula using a function begins with an equal sign and then 
the function’s name. It is followed by an opening parenthesis, the 
arguments for the function separated by commas, and a closing 
parenthesis. In this case, the only argument was the location of the data to 
be added. This was at 1 cell location on 4 consecutive worksheets. The 
worksheet names are still separated from the cell name by an exclamation 
point. However, the worksheets can be shown as Qtrs 1-4 by typing the 
first worksheet’s name, adding a colon, and typing the last worksheet’s 
name. This is all enclosed in parenthesis, since the function needs all the 
argument information in order to come up with an answer. 
 
Arguments can be numbers, text, cells, ranges, formulas, other functions, 
or other needed information. The number of arguments you need will 
depend on the information needed to solve the equation or to show an 
answer. 
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Inserting Hyperlinks 

To insert a hyperlink, use Insert>Hyperlink. If the new location is within the 
workbook or worksheet, click on “Place in this Document” and choose the 
worksheet and type in the cell address. Click OK when done. 
 
If you want to select a cell after it has a hyperlink in it, and you don’t want to 
go to the hyperlink, hold down your mouse button in the cell. After the 
mouse pointer has changed to a white cross, release the mouse button. 

 
 


